ELS


Autor Tema: Parche para FW 1,65 (correge defectos del FW)  (Leído 1669 veces)

 

Jefe Pícaro

  • Poseedor del Bastón Único
  • Jedi
  • *
  • * * *
  • Mensajes: 1455
    • Astilleros estelares "Pícaro"
    • Email
Parche para FW 1,65 (correge defectos del FW)
« en: 15-Octubre-2005, 12:58:35 »
Los de Lancers Reactor han lanzado un parche que corrige varios defectos del mod. Todo el mundo debería instalarlo, aunque no sea estrictamente necesario.

Defectos que corrige el parche:

- Si vuelas en uno de las siguientes naves, ya no serás inexplicablemente empujado o volteado sin venir a cuento. Si no, evitarás que, al cruzarte con una de estas naves, te golpeen o volteen.

K-Wing
Rapier
TIE Fighter Advenced
TIE Dingo
SUPA Fighter

- Se añaden más piratas en distintos sitios, especialmente en campos de asteroides con minas.

Descarga.

Debes tener instalado el FreeLancer Mod Manager y aplicado el mod. 1.65 antes de proceder. Haz doble click sobre el archivo descargado y FLMM lo importará a la lista de mods. Ejecuta FLMM y activa el nuevo mod. Ignora el mensaje de advertencia sobre incompatibilidades entre mods.
Ya está listo.
« Última modificación: 01-Enero-1970, 01:00:00 por ELS_JefePicaro »
Carlos "Jefe Pí­caro"
http://xvtedicion.es